Fragen rund um das Forum von Nutzern an das Team

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Alhym schrieb:

      Ich glaube, dass wir mal einen Dislike-Button hatten. Aber um Mobbing bzw. Zustände wie auf Twitter hier zu vermeiden, sind wir gegen einen Dislike-Button.
      Wir hatten das Sternesystem und durch die Umwandlung war es dann teilweise so das einige Threads/User ein negatives Votum durch Ein-Sterne-Bewertungen hatten, aber nen konkreten Dislike Button hatten wir glaube ich noch nie gehabt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fayt ()

    • Alhym schrieb:

      Ich glaube, dass wir mal einen Dislike-Button hatten. Aber um Mobbing bzw. Zustände wie auf Twitter hier zu vermeiden, sind wir gegen einen Dislike-Button.

      Fayt schrieb:

      Wir hatten das Sternesystem und durch die Umwandlung war es dann teilweise so das einige Threads/User ein negatives Votum durch Ein-Sternebewertungen hatten, aber nen konkreten Dislike Button hatten wir glaube ich noch nie gehabt.
      Okay, jetzt verstehe ich. Ich kann nachvollziehen, dass es da das Problem Mobbing gibt. Dann ist es vielleicht besser, wenn es so bleibt wie es ist. Danke, dass ihr euch dazu geäußert habt :thumbup: .

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PrinceNoctis ()

    • Isothien schrieb:

      Habt ihr zufällig ein Problem mit dem Server bzw. Hoster ? Bekomme seit Samstag übern mobilen Browser eine Meldung bezüglich der Gültigkeit des Zertifikates der Seite.
      Meldung: NET::ERR_CERT_AUTHORITY_INVALID

      Am PC hingegen kommt diese Meldung nicht. Ist schon seltsam.
      Eigentlich nicht, habe das aber auch schon von Dantorious gehört. Während wiederum bei anderen, mich eingeschlossen, mobile gar keine Warnungen kommen. Ich habs nochmal an die Technik weitergeleitet.
    • Isothien schrieb:

      Habt ihr zufällig ein Problem mit dem Server bzw. Hoster ? Bekomme seit Samstag übern mobilen Browser eine Meldung bezüglich der Gültigkeit des Zertifikates der Seite.
      Meldung: NET::ERR_CERT_AUTHORITY_INVALID

      Am PC hingegen kommt diese Meldung nicht. Ist schon seltsam.

      Danke für dein Feedback, es ist halt so, das es die Mehrheit nicht betrifft, aber gerne gehe ich dem nach.

      Hierfür brauche ich mal ein paar mehr infos z.B. welches mobile Gerät Smartphone/Tablet? Welche Betriebssystem-Version? Welcher Browser?
      Gerne auch via PN, wer diese Daten nicht öffentlich schicken möchte. Danke :)
    • Problem scheint sich gelöst zu haben. War wohl wieder ein Update vom Browser notwendig, auf das mich das blöde Ding nicht hingewiesen hat, obwohl ich alle Nasen lang Push Nachrichten kriege, dass App xy ein Update braucht.
      Habs jetzt zusätzlich mit Chrome getestet und der meckert immer noch.
      Edit: Nope, jetzt ist der Fehler wieder da.
      Edit2: @Koji du hast Post.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Isothien ()

    • Hallo Zusammen,

      das Problem hier scheint nun gelöst. Für alle vielleicht interessant:

      Wenn in eurer Signatur Links mit Grafiken entahlten sind z.B. Trophäen-Dienste wie Backloggery etc. und ihr diese lange nicht mehr geupdatet habt, kann es sein das hier ein http-Link noch drin steht, also ohne https, wenngleich der Link zur Seite vom Anbieter bereits auf https umgeleitet wird. Daher bekommt man das oft auch gar nicht mit. Im Forum werden aber solche Links als nicht sicher dekaliert bzw. generell vom Browser. Daher, wenn euch auffällt, das ihr ein ähnliches Proiblem in Threads seht, kann die Signatur von euch oder eines anderen Benutzers dafür verantwortlich sein. Merkmal hierfür ist das das nur in Threads auftaucht. (Da ja hier auch Signaturen eingeblendet werden.)

      Eine andere Ursache könnte sein, das euer mobiles Betriebsystem zu alt ist. Bei Android spreche ich da von Version kleiner 7, das hängt unter Umständen aber auch immer vom Gerät/Hersteller ab. (iOS habe ich gerade nicht im Blick.) In dem Fall würde euch aber das ganze Forum, Startseite inkl. aller Unterseiten als unsicher angezeigt in der Adressleiste. Vereinfacht gesagt bedeutet das, euer Gerät kann unser Zertifikat nicht mehr als sicher identifizieren, weil diesem Updates der Zertifizierungsstellen fehlen. In dem Fall kann man als Workarround z.B. Firefox (in aktueller Version.) nutzen, der das Problem umgeht, da nicht auf den Geräte-Zertifikatsspeicher zugegriffen wird. (Aus meiner technischen Sicht empfehle ich natürlich zu alte Geräte, die keine Updates mehr bekommen, auch irgendwann mal zu wechslen. ;) )
    • Neu

      Mahiro schrieb:



      Da ist man mal für ein paar Monate nicht da und schon gibt es diese komische Nachricht. Ist es neuerdings etwa nun so, dass man sich zu alten Themen nicht mehr äußern soll, stattdessen lieber ein neues Thema eröffnet und nochmal ganz von vorn anfängt? ?(
      Du kannst trotzdem im besagten Thread Antworten, ich hab zuletzt einfach auf einem Jahre alten Thread rein geschrieben. Das ist lediglich der Standard Vorschlag des Forum.
      "Warum schlägt mein Herz, immer so laut wenn ich bei diesem Perversen Typen bin?" -Yui Kotegawa-
    • Neu

      Unter unseren Avataren gibt es die Titel. Mir ist aufgefallen, dass dieser sich ständig bei mir ändert :D Normalerweise hab ich den Titel Legende, gestern war es Mondmann, Warrior of Light und heute Meteor. Das passiert meist wenn ich in einem Thema schreibe. Logge ich mich später ein ist es wieder der Standard "Legende". Es ist unbedeutend zu vielleicht anderen Problemen, aber bei den nächsten Korrekturen und Verbesserungen kann man da ggf. nach schauen.

      Danke für die tolle Arbeit. :thumbsup:

      Edit: Ui, nach dem Post ist es Shadow Lord ^^
    • Neu

      Magnussen schrieb:

      Unter unseren Avataren gibt es die Titel. Mir ist aufgefallen, dass dieser sich ständig bei mir ändert :D Normalerweise hab ich den Titel Legende, gestern war es Mondmann, Warrior of Light und heute Meteor. Das passiert meist wenn ich in einem Thema schreibe. Logge ich mich später ein ist es wieder der Standard "Legende". Es ist unbedeutend zu vielleicht anderen Problemen, aber bei den nächsten Korrekturen und Verbesserungen kann man da ggf. nach schauen.

      Danke für die tolle Arbeit. :thumbsup:

      Edit: Ui, nach dem Post ist es Shadow Lord ^^

      Ich habe mir das gerade angesehen und die gute Nachricht ist, das ist kein Fehler.
      Ränge werden nach Aktivitätspunkten berechnet. Die schlechte Nachricht ist, das es ein bisschen chaotisch ist und mal aufgeräumt werden muss. in 4 Aktivitätspunkten wird sich dein Rang auch auch wieder ändern, es macht halt keinen Sinn das das so dicht beieinander liegt. Das müssen und werden wir mal überarbeiten. Danke für das Feedback.
    • Neu

      DarkJokerRulez schrieb:

      Mahiro schrieb:



      Da ist man mal für ein paar Monate nicht da und schon gibt es diese komische Nachricht. Ist es neuerdings etwa nun so, dass man sich zu alten Themen nicht mehr äußern soll, stattdessen lieber ein neues Thema eröffnet und nochmal ganz von vorn anfängt? ?(
      Du kannst trotzdem im besagten Thread Antworten, ich hab zuletzt einfach auf einem Jahre alten Thread rein geschrieben. Das ist lediglich der Standard Vorschlag des Forum.
      Habe ich dann auch schon gemacht. War nur irritiert wegen diesem Hinweis und hatte nicht in Erinnerung, dass es sowas hier gibt.
    • Neu

      Irgendwie funktioniert die Suche im Forum nicht mehr so ganz wie es soll. :(
      Wenn ich nach einem bestimmten Thema suche und auch den Titel des Threads kenne, so kommen doch immer andere Ergebnisse die ich vom Foren Index erhalte. Es ist wirklich mühsam, sich dann durch die Seiten zu blättern bis man den Thread dann letztlich doch irgendwie findet. ^^
      Kann man da irgendwas tun? :)
    • Neu

      Schränkst du die Suche auch auf den Betreff ein? Wenn dir der Titel bekannt ist, dann sollte so sofort der gewünschte Thread zu finden sein. Notfalls würde ich noch die zu durchsuchenden Unterforen beschränken. Wenn du zum Beispiel keine News suchst, dann kannst du schon sehr viele Treffer ausblenden wenn du nur die Gamingforen markierst.
    • Neu

      Vincent Odessa schrieb:

      Irgendwie funktioniert die Suche im Forum nicht mehr so ganz wie es soll. :(
      Wenn ich nach einem bestimmten Thema suche und auch den Titel des Threads kenne, so kommen doch immer andere Ergebnisse die ich vom Foren Index erhalte. Es ist wirklich mühsam, sich dann durch die Seiten zu blättern bis man den Thread dann letztlich doch irgendwie findet. ^^
      Kann man da irgendwas tun? :)
      Das Problem gibt's glaube ich schon seit Längerem ^^. Du kannst das umgehen, indem du über Google das Thema suchst. Also JPGames und das Thema in die Suche eingeben. Das funktioniert meiner Erfahrung nach besser.
    • Neu

      Mahiro schrieb:

      Die Forensuche ist aber wirklich seltsam geworden. Hatte die Ivalice Awards 2020 gesucht und fand nur Themen zu den Awards zu 2011 und früher. Erst über Google wurde ich fündig. Mal ein Beispieltreffer:



      Dabei hätte man mindestens dieses Thema finden müssen: IVALICE AWARDS 2020 - Die Gewinner
      ja, genau deswegen habe ich den Thread auch nicht gefunden...und ich dachte es liegt an mir ^^"
      Aber guter tipp mit der Google Suche!

      Kainé: Weiss you dumbass! Start making sense, you rotten book, or youre gonna be sorry! Maybe I'll rip your pages out, one-bye-one! Or maybe i'll put you in the goddamn furnace! How can someone with such a big smart brain get hypnotized like a little bitch, huh? [...] Now pull your head out of your goddamn ass and start fucking helping us!