Angepinnt Offizielles PC-Hilfe-Thema

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Oder der PC war wirklich völlig zugemüllt mit Autostart Programmen, die die ganze Arbeitsleistung in Anspruch genommen haben. Kann natürlich auch sein, dass das Gerät schlicht und ergreifend einen Defekt hatte. Kommt zwar nicht alltäglich vor, hatte aber auch schon nach einer Woche mit einem neuen Laptop eine defekte Festplatte. Passiert schon mal.

      An der HDD/SSD alleine sollte es zumindest nicht liegen. Mein PC hat 3 HDD-Festplatten, keine SSD Festplatte und ein Ordner öffnet sich bei mir innerhalb von einer Sekunde. Ja, auch diejenigen, die vollgemüllt sind :P
    • Bin in der Hinsicht wohl noch unbefleckt :P Irgendwann werde ich mir auch eine SSD zulegen, aber bei der letzten Festplatten-Beschaffung hieß es entweder SSD für potentiell mehr Geschwindigkeit oder HDD mit mehr Speicher. Und was soll ich mit 'ner SSD, wenn ich aus Platzmangel nicht einmal mehr meine Spiele installieren kann ^^'
    • Ich weiß ja nicht was für ein System du hast, aber wenn es nicht gerade ein Notebook ist (wobei bei vielen geht da auch zusätzlich noch eine SSD, nur halt nicht als typisches 2,5" Laufwerk) kann man eine SSD immer zusätzlich anschließen.

      geizhals.de/intenso-top-iii-ss…2430-a881749.html?hloc=de

      Nur als Beispiel, wie billig die inzwischen sein können. Wobei 60 GB für Windows allein locker reichen, aber die Größen lohnen sich schon gar nicht mehr. Und 512GB gehen auch schon bei knapp 90 Euro los, da kriegt man schon einiges drauf, falls man wirklich nur eine Platte nutzen kann.

      Und eine SSD ist noch mal ein ordentlicher Boost fürs System.
    • Ich hab erst vor zwei Wochen Windows neu aufgesetzt und alle Festplatten bereinigt, werde mir das sicherlich dieses Jahr nicht noch einmal antun solange mir hier nichts um die Ohren fliegt. Ich weiß, wie das Preisspektrum aussieht, aber neue HDD und SSD gleichzeitig war mir finanziell etwas zu viel, da die (einzige) Festplatte meines Laptops sich auch noch zerschossen hatte. Werde also erst einmal so weiter fahren, trotzdem danke für die Vorschläge und Links :)
    • Ich bräuchte mal eben Hilfe und hoffe, dass jemand eventuell 'ne Ahnung hat.

      Seit geraumer Zeit fällt mir beim Surfen im Internet (Website egal, taucht überall auf) auf, dass das Scrollen per Mausrad nur eingeschränkt funktioniert. Meist lässt sich bis zum unteren Ende der Seite scrollen und nach oben geht auch meist noch, will ich dann wieder nach unten hängt es aber nach der Hälfte des Scrollbalkens (ca.) fest. Ist das ein Softwareproblem?

      Als Browser nutze ich Chrome. Habe bisher noch keinen anderen probiert, da ich eigentlich bei Chrome bleiben möchte, aber wenn das daran liegt, wäre das schon sehr nervig.
    • Verstehe ich das richtig, das war nicht immer so?

      Es kann auch an der Maus liegen, hatte da auch schon kuriose Sachen, vielleicht mal zum testen eine andere Maus nehmen.

      Alternativ kannst du natürlich mal einen anderen Browser testen, ich würde hier nach dem Auschlussverfahren vorgehen. Ich glaube nicht das es an Google Chrome liegt.
    • Da ich selbst nur Chrome nutze kann ich das verneinen. Was mir dazu einfällt: Batterie der Maus leer, Funkverbindung gestört, Wackelkontakt am Kabel, Ram-Speicher ausgelastet, zuviele Add-Ons gleichzeitig aktiv. Oder es liegt an der Seite (wenn es nur eine betrifft).

      Aber an und für sich hab ich von sowas noch nie gehört. :D
    • Danke für eure Rückmeldung ;)
      Ist eine USB-Maus, von daher kann das mit der Batterie und Funkverbindung ausgeschlossen werden.

      Ich hatte jetzt mal eine andere Maus angeschlossen und da funktionierte alles einwandfrei (bis auf die Tatsache, dass die Maus Schrott ist xD). Ich vermute also mal, dass es ein Problem der Maus selbst ist und werde mir wohl demnächst eine neue holen.
    • Ich habe auch ein paar Probleme mit meiner Maus. Zum einen funktioniert der Mittelklick per Mausrad gänzlich nicht mehr, das konnte ich aber umgehen, da die Maus mehrere Tasten besitzt und ich eine der unbelegten Tasten auf Mittelklick umprogrammiert habe.

      Zum anderen ist, wie man auf dem angehängten Bild sieht, jedoch gestern die Plastikabdeckung des Micro-Receivers der Maus abgebrochen. Ja, die Kommunikation funktioniert auch ohne, ich bin aber nicht gerade scharf drauf, die Leiterplatte offen zu lassen und permanentes Angestecktlassen geht bei meiner PC-Nutzung nun einmal nicht. Nun würde ich gern wissen, ob man das reparieren kann - ich dachte an Heiß- oder Zweikomponentenkleber, bin mir aber nicht sicher, ob dies nicht die Elektronik beschädigen kann.

      Alternativ müsste ich mich dann halt nach einer neuen Maus umsehen... MAL WIEDER.
      Bilder
      • IMG_1806.JPG

        109,68 kB, 720×480, 6 mal angesehen
      Ludere necesse est, vivere non est necesse!

      Rotation: warren zevon ft. r.e.m. - bad karma
      Kontakt: last.fm|tumblr
    • Bin absolut kein Experte, behalte das im Hinterkopf.

      Aber ich denke Kleben sollte kein Problem sein solange der Kleber nicht leitet und ich denke kein Kleber leitet.

      Was auf jeden Fall geht ist Tape drüber, sieht dann halt nich so toll aus aber wenn dich das nicht stört wäre das auch ne Lösung, Tape leitet auf jeden Fall nicht.
    • Tape wird da aber nicht gut heben, von daher wäre das nur eine temporäre Lösung, die nur für kurze Zeit hält. Mit einem Kleber, der für Plastik geeignet ist (ist auch nicht jeder), würde das hingegen deutlich länger halten.

      Heißklebepistole ist kein Problem, zum einen kühlt der Kleber bei Kontakt eh schnell wieder ab, zum anderen halten Elektronikbauteile mehr als 300°C aus, das ist die Temperatur (300-320°C) die meist in der Massenproduktion eingesetzt wird um die Teile zu verlöten. Da ist eine Heißklebepistole weit weg. Und gerade bei Elektronik hab ich hier und da schon Heißkleber auf Platinen und an Elektronikbauteilen gesehen. Oft werden damit auch Kabel in Joysticks etc. fixiert und wenn schon die Plastikummantlung kein Problem mit den Temperaturen hat...

      Allerdings würde ich aufpassen wo du es verklebst, damit es nicht die Leistung der Funkverbindung stört.
    • Mal wieder ein Problem...

      Ich versuche mit Gimp Bilder zu skalieren (zu verkleinern), also z. B. von Größe 200x300 Pixel (Auflösung = 72 dpi) auf 100x150 Pixel. Grundsätzlich macht Gimp das auch soweit, wenn ich das Bild dann aber in meine Webseite einbinde, ist das Bild faktisch wieder so groß wie das Ausgangsbild. Ich verstehe das ehrlich gesagt nicht wirklich und hoffe mir kann da wer helfen. Ich weiß nicht wirklich, ob es evtl. was mit den dpi zu tun, muss ich da auch was ändern?

      Bin langsam echt am Verzweifeln x.x